SMS delivery failures to Verizon customers

Incident Report for FreeClimb

Resolved

With continued monitoring we are no longer experiencing Verizon 10DLC SMS delivery failures. This incident is resolved.
Posted Sep 19, 2023 - 17:03 CDT

Update

Our upstream provider has resolved this incident and 10DLC SMS to Verizon is confirmed to be operational.
Posted Sep 19, 2023 - 16:58 CDT

Update

The Verizon delivery issue is limited to 10DLC messages.
Posted Sep 19, 2023 - 11:35 CDT

Investigating

We are aware of an issue impacting delivery of 10DLC text messages to Verizon customers. Our upstream provider is working to resolve this issue. We apologize for the inconvenience and will update once we have resolution.
Posted Sep 19, 2023 - 10:13 CDT
This incident affected: Messaging (Outbound SMS (Toll-free), Outbound SMS (Long Code)).